やっぱり、WindowsXPは、早く更新したほうがいいですね。

2014/05/02

 IEのバージョン6.0~11までの全部に脆弱性が見つかったというニュース。今日の日経新聞のサイトでは、

 「今回の欠陥をついてXPを搭載したパソコンへの攻撃が報告された」としていますね。こんことから、本来、XPに標準搭載されていた、Ver.6だけど、XPのサポートが終わったのだけど、修正プログラムを配布するとのこと。

 しかし、Ver.6から10年前後になるでしょうか、その間に脆弱性として見つからなかったことだけど、見つけた人もスゴイ!って言ってはいけないですね。

 我が家では、通常使用ブラウザは、IEではなく、メールクライアントもデフォルトのメールソフトは使用していません。だから、WIndowsLiveメールといわれると設定方法を調べるのも時間がかかってます。特に気をつけている部分は、メールの件名をクリックしたときにプレビュー表示をしないようにってとこでしょうか。デフォルトで表示してしまいますからね。