2021/07/25

WordPress 5.8で変わったウィジェットを前の形式で

WordPressを最新の5.8にしたら、ウィジェットが変わってて急ぎのメンテナンスで使い方がわからない。旧タイプのウィジェットに戻した。

プラグインで対応できる。「Classic Widgets」

これで、い...

2021/07/23

テーマ更新でエラー-Twenty Ten-・・・解決

何だかよくわからないけど、よく見るとTwentyTenのバージョン3.3から

3.4では、ファイルが一つ増えてる。

この追加されたファイルを子テーマにコピーすれば解決!

ファイルの比較は、以下。

2021/07/23

テーマ更新でエラー-Twenty Ten-

ずいぶん前から使っているテーマのTwenty Tenですが、バージョンの更新で、初めてエラーが出ました。

現在バージョンは 3.3 。3.4 に更新したとき。

表示される内容は、

警告:require(/...

2021/03/15

WordPressにログインできなくなった

ログイン画面は出るけどエラーメッセージがいっぱい!

と同時に「Cookiesがブロック」???

ブラウザをいろいろ変えてみるけど同じ状況

何をやったんだ!ということですが、、、

しばらく...

2021/02/09

MySQLのアップグレード-さくらインターネット-

さくらインターネットからの通知「【重要】ご利用中データベースのMySQL5.7へ移行のお願い」をいただいて、現在、利用しているデータベースの中のVer.5.5を5.7にアップグレードした。

アップグレード後のWordPre...