テーマ更新でエラー-Twenty Ten-

2021/07/23

ずいぶん前から使っているテーマのTwenty Tenですが、バージョンの更新で、初めてエラーが出ました。

現在バージョンは 3.3 。3.4 に更新したとき。

表示される内容は、

警告:require(/home/*****/block-patterns.php):ストリームを開くことができませんでした:/ home / *****/ www /にそのようなファイルまたはディレクトリはありません743行目のwps / wp-content / themes /*****/functions.php

致命的なエラー:require():required '/ home / ***** / block-patternsを開くことができませんでした。 PHP '(のinclude_path =':は/ usr / local / PHP / 7.4 / LIB / PHP ')で/home/*****/functions.php線上743

一部*****の表示にしていますが。

テーマは、Twenty Tenの子テーマを使用していますで、子テーマは書き換えられないのですが、一瞬、焦りました。( ;∀;)

対処法としては、とりあえず、旧バージョンに戻すことに。

旧バージョンをほぞんしていましたので、、、、

正常動作時のバージョンは、動作しているから安心ではなくて、やっぱり、保存またバックアップとっておいて安心ですね。

この3.4は、昨日22日に更新されたみたいです。